summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 89a68b7e154b..8fd8028cba1e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,17 @@
# Co-Maintainer: jzbor <zborof at posteo dot de>
pkgname=xmenu
-pkgver=4.5.5
-pkgrel=1
+pkgver=4.6.1
+pkgrel=3
pkgdesc="A menu utility for X."
-arch=('any')
+arch=(x86_64 i686 aarch64)
url="https://github.com/phillbush/xmenu"
-license=("Public domain")
-depends=("imlib2")
+license=(MIT)
+depends=(imlib2 libxinerama)
+makedepends=(libxft)
provides=("xmenu")
source=("https://github.com/phillbush/$pkgname/archive/v$pkgver.tar.gz")
-md5sums=("cb544095915c4e3217766609be6cbafc")
+md5sums=('aaea8969edd02d0af202243bef7988e2')
build() {
cd "$pkgname-$pkgver"
@@ -21,4 +22,5 @@ build() {
package () {
cd $pkgname-$pkgver
make PREFIX="$pkgdir/usr" install
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/$pkgname/LICENSE"
}