summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82f81a8b724b..1695a1fdec7a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@
pkgname=xneur-devel-git
pkgver=0.20.0
-pkgrel=20
+pkgrel=21
epoch=
pkgdesc="X Neural Switcher detects the input language and corrects keyboard layout. Git version"
arch=('any')
@@ -43,8 +43,9 @@ build() {
cd "$srcdir/xneur-devel/xneur"
./autogen.sh --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2
- ./configure --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2
+ #./configure --prefix=/usr/ --sysconfdir=/etc --without-xosd --with-gtk=gtk2
cmake -S . -B build -DCMAKE_BUILD_TYPE=Release
+ -DCMAKE_INSTALL_PREFIX:PATH=/usr
cmake --build build
}
@@ -53,6 +54,7 @@ package() {
cd "$srcdir/xneur-devel/xneur/build"
make DESTDIR="$pkgdir/" install
- mv -f "$pkgdir/usr/local/*" "$pkgdir/usr/"
+
+ mv -f "$pkgdir/usr/local/" "$pkgdir/usr/"
}