summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57ab5c035ff2..b2f995108625 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,6 +9,7 @@
pkgname=xnviewmp
pkgver=0.84
+srcrel=1 # Incremented when there is a new release for the same version number
pkgrel=3
pkgdesc="An efficient multimedia viewer, browser and converter."
url="http://www.xnview.com/en/xnviewmp/"
@@ -18,12 +19,12 @@ license=('custom')
depends=('qt5-multimedia' 'qt5-svg' 'qt5-webkit' 'qt5-x11extras' 'desktop-file-utils')
optdepends=('gvfs: support for moving files to trash')
-source_x86_64=('http://download.xnview.com/XnViewMP-linux-x64.tgz')
-md5sums_x86_64=('a1202367f23f32e14a6a0d860564e1da')
-source_i686=('http://download.xnview.com/XnViewMP-linux.tgz')
-md5sums_i686=('75e9e03aa41da988eb66524574794b31')
source=('xnviewmp.desktop')
+source_x86_64=("XnViewMP-linux-x64_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux-x64.tgz")
+source_i686=("XnViewMP-linux_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux.tgz")
md5sums=('24f44d5a881b94daf48775213a57e4ec')
+md5sums_x86_64=('a1202367f23f32e14a6a0d860564e1da')
+md5sums_i686=('75e9e03aa41da988eb66524574794b31')
package() {
install -d -m755 "${pkgdir}/opt/${pkgname}"