summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c44fcfa3234d..bbad944ce21d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=xnviewmp-system-libs
_pkgname=xnviewmp
-pkgver=0.89
+pkgver=0.90
srcrel=1 # Incremented when there is a new release for the same version number
pkgrel=1
pkgdesc="An efficient multimedia viewer, browser and converter (using system libraries)."
@@ -18,7 +18,7 @@ source=('xnviewmp.desktop')
source_x86_64=("XnViewMP-linux-x64_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux-x64.tgz")
source_i686=("XnViewMP-linux_${pkgver}-rel${srcrel}.tgz::http://download.xnview.com/XnViewMP-linux.tgz")
md5sums=('24f44d5a881b94daf48775213a57e4ec')
-md5sums_x86_64=('cab0fc3adf273fa30686dde731a62fc0')
+md5sums_x86_64=('4f8de83c049f7e53dc6987b41156434e')
md5sums_i686=('17e8ab2a1de48c8d9bd5f4a42bfac83e')
package() {
@@ -55,10 +55,6 @@ package() {
for dir in "styles"; do
ln -s "/usr/lib/qt/plugins/${dir}" "${pkgdir}/opt/${_pkgname}/lib/"
done
- # XnView MP does a weird font lookup with random results under certain
- # circumstances, when not using the bundled libs. It seems that forcing
- # QT_QPA_PLATFORMTHEME to be the shipped platform theme solves the issue.
- sed -i 's/^exec/export QT_QPA_PLATFORMTHEME=gtk2\n\0/' "${pkgdir}/opt/${_pkgname}/xnview.sh"
}
# vim:set ts=2 sw=2 et: