summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dca6f9966c9c..4700a1cd8457 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=xonsh-git
_gitname=xonsh
-pkgver=0.5.6.r152.gf35ac0fb
+pkgver=0.5.12.r102.gc787f9ab
pkgrel=1
pkgdesc="A Python-ish, BASHwards-compatible shell"
url="http://github.com/scopatz/xonsh"
@@ -23,7 +23,7 @@ pkgver() {
package() {
cd "$srcdir/$_gitname"
- python setup.py install --root=$pkgdir
+ python setup.py install --root="$pkgdir"
install -D -m644 license "$pkgdir/usr/share/licenses/$_gitname/license"
}