summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e44b203b60c1..1819f1c9e327 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,17 +14,20 @@ makedepends=('git')
source=(
"${_gitname}::git+https://github.com/ribtoks/xpiks.git#tag=v1.5.2"
- "xpiks-build_with_system_libquazip5.diff"
+ "xpiks-build_with_system_libquazip5.patch"
+ "xpiks-libxpks_stub.patch"
"xpiks.desktop"
)
md5sums=('SKIP'
'8d082ec0a08051aec943aa3c35486592'
+ 'cf8d93fcf7d19aa5768024752de0994a'
'4112f7181afe7e45eb878b8eccc91eaf')
prepare() {
cd "${srcdir}/${_gitname}"
- git apply ../../xpiks-build_with_system_libquazip5.diff
+ git apply ../../xpiks-build_with_system_libquazip5.patch
+ git apply ../../xpiks-libxpks_stub.patch
git submodule update --init --recursive
}