summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5bd91951dca5..d8268b1c76eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Christopher Schnick <crschnick@xpipe.io>
-_fullver="1.6.0"
+_fullver="1.7.0"
pkgname="xpipe"
-pkgver="1.6.0"
+pkgver="1.7.0"
pkgrel="1"
epoch=1
-pkgdesc="The shell connection hub and remote file browser for your entire infrastructure"
+pkgdesc="Your entire server infrastructure at your fingertips"
arch=('x86_64' 'aarch64')
url="https://github.com/xpipe-io/${pkgname}"
license=('unknown')
@@ -36,5 +36,5 @@ package() {
install -d "$pkgdir"/usr/bin
ln -s "/opt/$pkgname/cli/bin/xpipe" "$pkgdir/usr/bin/${pkgname}"
install -d "$pkgdir"/etc/bash_completion.d
- ln -s "/opt/xpipe/cli/xpipe_completion" "$pkgdir/etc/bash_completion.d/${pkgname}"
+ ln -s "/opt/$pkgname/cli/xpipe_completion" "$pkgdir/etc/bash_completion.d/${pkgname}"
}