summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e1f698f975c..dcf34e7bd398 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,13 @@ md5sums=('6295bb19c2125a5439636809e61d9306')
build() {
cd ${srcdir}/${pkgname}-${pkgver}
sed -i 's/PYTHON=python/PYTHON=python2/g' py-compile
- ./autogen.sh --with-gtk=3.0 --prefix="/usr" \
+
+ # https://github.com/linuxmint/xplayer/issues/22
+ # I don't think there is a switch to disable grilo, so just bump the required
+ # version to something that obviously won't be satisfied.
+ sed -i 's/GRILO_REQS=0.2.0/GRILO_REQS=0.9.0/g' configure.ac
+
+ ./autogen.sh --prefix="/usr" \
--localstatedir="/var" \
--libexecdir="/usr/lib/${pkgname}"
make