summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3381566eb322
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Paulo Castro <p.oliveira.castro@gmail.com>
+pkgname=xppaut
+pkgver=8.0
+pkgrel=1
+pkgdesc="Graphical tool for solving many kinds of equations"
+arch=('i686' 'x86_64')
+url="http://www.math.pitt.edu/~bard/xpp/xpp.html"
+license=('GPL')
+depends=('libx11')
+source=("http://www.math.pitt.edu/~bard/bardware/binary/latest/${pkgname}${pkgver}.tgz")
+md5sums=('1ee38419eae1f55e711bcb768cefdd6e')
+build() {
+ cd "${srcdir}"
+ make
+}
+
+package() {
+ cd "${srcdir}"
+ make DESTDIR="$pkgdir/" BINDIR="/usr/bin" MANDIR="/usr/share/man/man1" install
+}