summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 2 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee227709bdbf..46862fc0bc92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,10 +10,8 @@ license=('MIT')
depends=('xcb-util' 'systemd')
makedepends=('cmake' 'python-docutils' 'git')
optdepends=('bash-completion: for bash completion')
-source=("$pkgname::git+https://bitbucket.org/raymonad/${pkgname%-git}.git"
- 'ignore-blank.patch')
-md5sums=('SKIP'
- 'ccd244e49310672aa896587373b015f8')
+source=("$pkgname::git+https://bitbucket.org/raymonad/${pkgname%-git}.git")
+md5sums=('SKIP')
provides=('xss-lock')
conflicts=('xss-lock')
@@ -23,11 +21,6 @@ pkgver() {
printf "%s" "${ver//-/.}"
}
-prepare() {
- cd "$pkgname"
- patch -p0 < "$srcdir"/ignore-blank.patch
-}
-
build() {
cd "$pkgname"
cmake -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release