summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c2a2bd9aff39..c258b5fda10b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=2
pkgdesc='Outputs X window titles'
arch=('x86_64')
url="https://github.com/baskerville/${pkgname}"
-license=('custom:Unlicense')
+license=('Unlicense')
depends=('libxcb' 'xcb-util-wm' 'xcb-util')
conflicts=("${pkgname}-git")
source=("${pkgname}-${pkgver}.tar.gz::${url}/archive/${pkgver}.tar.gz")
@@ -23,5 +23,4 @@ package() {
cd "${pkgname}-${pkgver}"
make PREFIX=/usr DESTDIR="${pkgdir}" install
- install -D -m644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}