summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d33a36229fca..e0c72578cde1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
-# Maintainer: Dennis Fink <the_metalgamer@hackerspace.lu>
+# Maintainer: Dennis Fink <dennis.fink@c3l.lu>
pkgname=yaah
-pkgver=1.1.1
+pkgver=2.0.1
pkgrel=1
pkgdesc="Yet another AUR helper"
arch=('any')
-url="https://bitbucket.org/the_metalgamer/yaah"
+url="https://projects.metalgamer.eu/yaah"
license=('GPL3')
depends=('pacman' 'jshon' 'tar')
optdepends=('git: AUR4 git support')
-source=("https://bitbucket.org/the_metalgamer/yaah/downloads/$pkgname-$pkgver.tar.gz")
-sha512sums=('f61909e305d1f8b24594d38ebc9eb8bb94d9967503c5fb75f0567feb10a8b8ec405a894da16da896f3069439995fed7d227a207d0f33940c3823e16d8e98c92c')
+source=("https://download.metalgamer.eu/yaah/$pkgname-$pkgver.tar.gz")
+sha512sums=('8f13bed648d51d163dab3aae3db2983875a6e54b26446e0e983152d782dd79051cefdc07780dd428ea0b3609fd695f0b36515f10eaba84a4c25839a046a9ce5c')
package() {
-
cd $srcdir/$pkgname-$pkgver
install -D -m755 yaah "${pkgdir}/usr/bin/yaah"
install -D -m644 man/man8/yaah.8.gz "${pkgdir}/usr/share/man/man8/yaah.8.gz"
install -D -m644 yaah.completion "${pkgdir}/etc/bash_completion.d/yaah"
}
+
# vim:set ts=2 sw=2 et: