summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed63ce792d52..1122032f0dee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=yabridge-git
_pkgname=yabridge
-pkgver=3.7.0.r18.g02118f2a
-pkgrel=2
+pkgver=3.8.1.r73.g9420bade
+pkgrel=1
pkgdesc="A modern and transparent way to use Windows VST2 and VST3 plugins on Linux"
arch=('x86_64')
url="https://github.com/robbert-vdh/yabridge"
license=('GPL3')
-depends=('wine' 'boost' 'bitsery' 'function2' 'libxcb' 'tomlplusplus' 'lib32-boost-libs' 'lib32-libxcb')
-makedepends=('git' 'meson' 'ninja' 'cmake')
+depends=('wine' 'libxcb' 'tomlplusplus')
+makedepends=('git' 'meson' 'ninja' 'cmake' 'asio' 'bitsery' 'function2' 'lib32-libxcb')
optdepends=('yabridgectl: utility for setting up and managing yabridge')
provides=('yabridge')
conflicts=('yabridge')
@@ -65,5 +65,5 @@ package() {
install yabridge-{host,group}-32.exe{,.so} "$pkgdir/usr/bin"
install -dm755 "$pkgdir/usr/lib"
- install libyabridge-{vst2,vst3}.so "$pkgdir/usr/lib"
+ install libyabridge{,-chainloader}-{vst2,vst3}.so "$pkgdir/usr/lib"
}