summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e400e138b973
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: begin-theadventure <begin-thecontact.ncncb at dralias dot com>
+
+_pkgname=yadp
+pkgname=$_pkgname-git
+pkgver=0.0.0
+pkgrel=1
+pkgdesc='Yet Another xDelta Patcher'
+arch=('any')
+url='https://github.com/Nhoya/YADP'
+license=('GPL3')
+depends=('xdelta3')
+source=("https://raw.githubusercontent.com/Nhoya/YADP/master/YADP")
+sha256sums=('SKIP')
+
+package() {
+ install -Dm755 YADP "$pkgdir/usr/bin/$_pkgname"
+}