summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7c6c2e538a57..8cfdfb6ec7aa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,15 @@
# Maintainer: E5ten
pkgname=yadshot
-pkgver=0.1.99.2
+pkgver=0.2.00
pkgrel=1
pkgdesc="yadshot provides a GUI frontend for taking screenshots using imagemagick/slop and uploads files and pastes to teknik.io "
arch=('x86_64')
url='http://www.simonizor.net'
license=('GPL')
-depends=('slop' 'imagemagick' 'yad' 'xclip' 'curl')
+depends=('slop' 'yad' 'xclip' 'curl')
+optdepends=('ffmpeg: screenshot backend'
+ 'imagemagick: screenshot backend')
source=("https://github.com/simoniz0r/$pkgname/archive/$pkgver.tar.gz")
md5sums=('SKIP')
@@ -19,4 +21,5 @@ prepare() {
package() {
cd $srcdir/$pkgname-$pkgver
make DESTDIR="$pkgdir/" install
+ echo "This package requires ffmpeg or imagemagick as a screenshot backend, please install something providing one or the other."
}