summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8917cd73239d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: FadeMind <fademind@gmail.com>
+
+_pkgname=breeze-dark
+pkgname=yakuake-skin-${_pkgname}
+pkgver=1.0.3
+pkgrel=1
+pkgdesc="A Breeze Dark skin for Yakuake (KDE4)"
+arch=('any')
+url="http://opendesktop.org/content/content=170330"
+license=('GPL')
+depends=('yakuake')
+source=("${_pkgname}.tar.xz::https://copy.com/jWvNPzWQFBDAlInB/breeze-dark.tar.xz?download=1")
+sha256sums=('ea2fa363d9b8f2bb8e7a4cb5abbaa5f15f97e6868c152d9fb6f67ff0d032d882')
+
+package() {
+ cd ${srcdir}
+ find breeze_dark/* -type f -exec install -Dm644 '{}' "${pkgdir}/usr/share/apps/yakuake/skins/{}" \;
+ mv "${pkgdir}/usr/share/apps/yakuake/skins/breeze_dark" "${pkgdir}/usr/share/apps/yakuake/skins/${_pkgname}"
+}