summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd8b18ec1c0e..2748e5ee0178 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,23 +3,24 @@
# Contributor: Vasiliy Stelmachenok <ventureo@yandex.ru>
pkgname=yamux
pkgver=v58
-pkgrel=2
+pkgrel=3
pkgdesc="Yandex Music client"
arch=('x86_64')
url="https://gitlab.com/KirMozor/Yamux"
license=('GPL3')
depends=('gstreamer' 'dotnet-runtime>=6.0.0' 'gtk3')
makedepends=("dotnet-sdk>=6.0.0")
-source=("git+https://gitlab.com/KirMozor/Yamux.git#tag=Yamux-$pkgver")
+source=("https://gitlab.com/KirMozor/Yamux/-/archive/Yamux-v58.1/Yamux-Yamux-v58.1.tar")
md5sums=(SKIP)
build() {
- cd Yamux
+ cd Yamux-Yamux-v58.1
dotnet build -c Release
}
package() {
- cd "${srcdir}/Yamux"
+ tar -czvf Yamux-Yamux-v58.1.tar .
+ cd "${srcdir}/Yamux-Yamux-v58.1"
# Copy desktop file and icon
mkdir -p "$pkgdir/usr/share/applications"
@@ -36,4 +37,4 @@ package() {
# License
cp -r LICENSE "$pkgdir/opt/Yamux"
-} \ No newline at end of file
+}