summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 106ffd3c7792..b83d213af7c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jguer <joaogg3 at gmail dot com>
pkgname=yay-bin
-pkgver=2.201
+pkgver=2.219
pkgrel=1
pkgdesc="Yet another yogurt. Pacman wrapper and AUR helper written in go. Pre-compiled."
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=(
provides=('yay')
conflicts=('yay')
-source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin}_${pkgver}_${CARCH}.tar.gz")
-sha1sums_x86_64=('d30917fe194dd88e3d3026f55652c18f2394da8a')
+source_x86_64=("https://github.com/Jguer/yay/releases/download/v${pkgver}/${pkgname/-bin/}_${pkgver}_${CARCH}.tar.gz")
+sha1sums_x86_64=('35ec67ac2c546e75f4eab635007b5f4f1bd54207')
package() {
- _output="${srcdir}/${pkgname/-bin}_${pkgver}_${CARCH}"
- install -Dm755 "${_output}/${pkgname/-bin}" "${pkgdir}/usr/bin/${pkgname/-bin}"
+ _output="${srcdir}/${pkgname/-bin/}_${pkgver}_${CARCH}"
+ install -Dm755 "${_output}/${pkgname/-bin/}" "${pkgdir}/usr/bin/${pkgname/-bin/}"
- install -Dm644 "${_output}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname/-bin}/LICENSE"
+ # install -Dm644 "${_output}/LICENSE" "${pkgdir}/usr/share/licenses/${pkgname/-bin}/LICENSE"
install -Dm644 "${_output}/yay.8" "${pkgdir}/usr/share/man/man8/yay.8"