summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87371f12e9bb..312e6d1a4a22 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
pkgname=ydcv-rs-git
_gitname="ydcv-rs"
pkgdesc="A Rust version of ydcv."
-pkgver=0.3.1.48
+pkgver=0.3.1.52
pkgrel=1
arch=('i686' 'x86_64')
conflicts=("ydcv")
provides=("ydcv")
url="https://github.com/farseerfc/ydcv-rs"
license=('MIT' 'GPLv2')
-depends=('curl')
+depends=()
makedepends=('git' 'cargo' 'python-pytoml')
source=('git://github.com/farseerfc/ydcv-rs.git')
sha256sums=('SKIP')
@@ -20,8 +20,7 @@ pkgver() {
build() {
cd $_gitname
- # cargo build --no-default-features --features "hyper notify-rust" --release
- cargo build --release
+ cargo build --no-default-features --features "hyper notify-rust" --release
}
package() {