summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e023c7fbe98e..6d8e86f3b600 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Contributor: Paul Nicholson <brenix@gmail.com>
# Maintainer: zxp19821005 <zxp19821005 at 163 dot com>
pkgname=yor-bin
-pkgver=0.1.181
+pkgver=0.1.182
pkgrel=1
pkgdesc="Extensible auto-tagger for your IaC files. The ultimate way to link entities in the cloud back to the codified resource which created it."
arch=('armv7h' 'aarch64' 'i686' 'x86_64')
@@ -14,10 +14,10 @@ source_armv7h=("${pkgname%-bin}-${pkgver}-armv7h.tar.gz::${_githuburl}/releases/
source_aarch64=("${pkgname%-bin}-${pkgver}-aarch64.tar.gz::${_githuburl}/releases/download/${pkgver}/${pkgname%-bin}_${pkgver}_linux_arm64.tar.gz")
source_i686=("${pkgname%-bin}-${pkgver}-i686.tar.gz::${_githuburl}/releases/download/${pkgver}/${pkgname%-bin}_${pkgver}_linux_386.tar.gz")
source_x86_64=("${pkgname%-bin}-${pkgver}-x86_64.tar.gz::${_githuburl}/releases/download/${pkgver}/${pkgname%-bin}_${pkgver}_linux_amd64.tar.gz")
-sha256sums_armv7h=('699de3f0ff5c14eb33f96e828fb29c3a5849b568926c39a8c2399788e8109f9f')
-sha256sums_aarch64=('95ed892a2f1d43581883e742b6b501d08ec978549f12964111e1fb1725ffa60a')
-sha256sums_i686=('c007c776a78f0a9619275cd09d0330920e07287f890c6bfcf151b90c73fc8081')
-sha256sums_x86_64=('c36de2abdfd4627b8349d3f7abfe2cd0fa454a2661ac60c6a4e1f2c9d1d8514b')
+sha256sums_armv7h=('6557c879c318a30c9081bd355752a29981e7b9196164eda68208da72ef8bfb91')
+sha256sums_aarch64=('3c76818a3ef8983664aca16100a872fd700da7f17d99805c437c7b8de8e799a6')
+sha256sums_i686=('49cc68435d3e8270597722df31a65abe0c176eda644b1056d0cfcdb0b935811b')
+sha256sums_x86_64=('ce2b29ad07eaf645d2d48e1670b3514b30b8b23fd00e2c91ed473b785a312522')
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}" -t "${pkgdir}/usr/bin"