summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4b86dad2a38..2ffeb6d93798 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: willemw <willemw12@gmail.com>
+# Contributor: B4SH-B00STER
_pkgname=youtube-dl-gui
pkgname=$_pkgname-git
-pkgver=0.3.8.r53.gaa74cc2
+pkgver=0.3.8.r64.gfa3de1d
pkgrel=1
pkgdesc="A cross platform front-end GUI of the popular youtube-dl written in wxPython"
arch=('any')
@@ -16,12 +17,9 @@ provides=($_pkgname)
conflicts=($_pkgname)
install=$pkgname.install
source=($pkgname::git://github.com/MrS0m30n3/youtube-dl-gui.git
- youtube-dl-gui.desktop
- UNLICENSE)
-# http://unlicense.org/UNLICENSE)
+ youtube-dl-gui.desktop)
md5sums=('SKIP'
- '298421ed0a9e2c6475e0bb3f86d2d2a7'
- '7246f848faa4e9c9fc0ea91122d6e680')
+ '298421ed0a9e2c6475e0bb3f86d2d2a7')
pkgver() {
cd $pkgname
@@ -30,9 +28,9 @@ pkgver() {
package() {
install -Dm644 youtube-dl-gui.desktop "$pkgdir/usr/share/applications/youtube-dl-gui.desktop"
- install -Dm644 UNLICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
cd $pkgname
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
python2 setup.py install --root="$pkgdir" --optimize=1
# Patch: add "youtube-dl-gui.png" icon filenames