summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e58a10fd81d7..b0d711753aac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
# Contributor: Harsh Barsaiyan <hbarsaiyan at gmail dot com>
pkgname=youtube-music-bin
-pkgver=3.3.4
+pkgver=3.3.5
pkgrel=1
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
@@ -14,7 +14,7 @@ install="${pkgname%-bin}.install"
source=("https://github.com/th-ch/youtube-music/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_amd64.deb"
"https://github.com/th-ch/youtube-music/raw/v$pkgver/license"
"${pkgname%-bin}.sh")
-sha256sums=('e03121f650386b287b37f5622c63a136189019935d88298736b624e5cfe3f8a0'
+sha256sums=('c130121bc907b47ffe5275e28e1d6bef45c786ac7f054c6863f9dd6f7364566a'
'e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08'
'3769e2d994ad011e8481f3ed448557cd9e5b5f1a805d84b4944639c807440d8c')
@@ -26,5 +26,5 @@ package(){
install -Dm755 "${pkgname%-bin}.sh" "$pkgdir/usr/bin/${pkgname%-bin}"
- install -Dm644 license -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
+ install -Dm644 license -t "$pkgdir/usr/share/licenses/$pkgname/"
}