summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 86822bb2b838..e03101437579 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Harsh Barsaiyan <hbarsaiyan at gmail dot com>
pkgname=youtube-music-bin
-pkgver=1.12.1
+pkgver=1.12.2
pkgrel=1
pkgdesc="YouTube Music Desktop App bundled with custom plugins (and built-in ad blocker / downloader)"
arch=('x86_64')
@@ -13,15 +13,15 @@ optdepends=('libnotify: desktop notifications'
provides=("${pkgname%-bin}")
conflicts=("${pkgname%-bin}")
source=("https://github.com/th-ch/youtube-music/releases/download/v$pkgver/${pkgname%-bin}_${pkgver}_amd64.deb"
- "https://github.com/th-ch/youtube-music/raw/v$pkgver/license")
-sha256sums=('bc1b1b83825423b8968246eb04236dc1c7b19c8467e0c35047dfc16c6e2ae3db'
+ "https://github.com/th-ch/youtube-music/raw/v$pkgver/license")
+sha256sums=('0bf47fa59cb0e539deb5d854cea21c723535b2cf1723db362c43a0998c4d0855'
'e7e14b3b771ecadb23f6ee0b6f99d1553e385e35cdb44fc8e36ee7c878dacd08')
package(){
- bsdtar xfv data.tar.xz -C "$pkgdir"
+ bsdtar xfv data.tar.xz -C "$pkgdir"
- install -d "$pkgdir/usr/bin"
- ln -s "/opt/YouTube Music/${pkgname%-bin}" "$pkgdir/usr/bin/${pkgname%-bin}"
+ install -d "$pkgdir/usr/bin"
+ ln -s "/opt/YouTube Music/${pkgname%-bin}" "$pkgdir/usr/bin/${pkgname%-bin}"
- install -Dm644 license -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
+ install -Dm644 license -t "$pkgdir/usr/share/licenses/${pkgname%-bin}"
}