summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff5c43fc5a2a..71b99eb0224d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Wolfgang Popp mail@wolfgang-popp.de
pkgname=ytcc
-pkgver=1.1.2
+pkgver=1.2.0
pkgrel=1
pkgdesc="The YouTube channel checker"
arch=('any')
@@ -9,12 +9,13 @@ license=('GPL3')
depends=('python' 'python-lxml' 'python-feedparser' 'mpv' 'youtube-dl')
makedepends=()
source=("https://github.com/popeye123/ytcc/archive/v${pkgver}.tar.gz")
-md5sums=('1bc25cd5daced2783c7e7399fd70e547')
+sha1sums=('7189b3fb29dd464861f0a8d6b02ea109b431ed92')
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
+ install -Dm644 completions/zsh/_ytcc "${pkgdir}/usr/share/zsh/site-functions/_ytcc"
+ install -Dm644 completions/fish/ytcc.fish "${pkgdir}/usr/share/fish/completions/ytcc.fish"
}
# vim:set ts=2 sw=2 et: