summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4d2a2c25de0a..3d9bbc14de05 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -57,7 +57,7 @@ build() {
export FLUTTER_HOME="$srcdir/flutter"
export PATH="${PATH}:${FLUTTER_HOME}/bin:"
flutter pub get
- flutter build linux
+ flutter build linux --suppress-analytics
}
check() {