summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 527ab834db67..1d986a38750f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgrel=1
pkgdesc='Use YubiKey to unlock a LUKS partition'
arch=('any')
url='https://github.com/agherzan/yubikey-full-disk-encryption'
-license=('GPL')
+license=('Apache')
depends=('yubikey-personalization' 'cryptsetup' 'udisks2' 'expect')
makedepends=('git')
backup=('etc/ykfde.conf')
@@ -15,11 +15,11 @@ source=('git+https://github.com/agherzan/yubikey-full-disk-encryption.git')
sha256sums=('SKIP')
pkgver() {
- cd "${pkgname}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
- }
+ cd "${_pkgname}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
package() {
- cd "${pkgname}"
- make DESTDIR="${pkgdir}" install
- }
+ cd "${_pkgname}"
+ make DESTDIR="${pkgdir}" install
+}