summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bee29f930d5..fdc4c7cec1b0 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,10 @@
# Maintainer: Prayz Jomba <prayzjomba@protonmail.com>
pkgname=ywatch-git
-pkgver=0.6.3
-pkgrel=2
+pkgver=0.6.3.r61.b5a1352
+pkgver() { cd "$pkgname"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+}
+pkgrel=1
pkgdesc="Watch youtube videos with mpv while saving the video to disk."
arch=(any)
url="https://github.com/prayzjomba/ywatch.git"
@@ -11,12 +14,12 @@ makedepends=('git' 'make' 'python-setuptools')
provides=(yw)
install=
changelog=
-source=("$pkgname"::"git+$url#branch=$pkgver")
+source=("$pkgname"::"git+$url#branch=0.6.3")
md5sums=('SKIP')
pkgver() {
cd "$pkgname"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "0.6.3.r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}