summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 4 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6426c7a32a0..7dd32c35a32b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: GI Jack <GI_Jack@hackermail.com>
pkgname=zecwallet-lite
-pkgver=1.4.1
+pkgver=1.4.2
pkgrel=1
pkgdesc="Z-Addr first, Sapling compatible lightwallet client for Zcash"
arch=('any')
@@ -14,13 +14,10 @@ options=('!strip')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/adityapk00/zecwallet-lite/archive/v${pkgver}.tar.gz"
"zecwallet-icons.tar.xz"
"${pkgname}.desktop"
- "Cargo.lock") # Nasty Hack: Replace with versions tweaked so it builds.
- # THIS SHOULD NOT BE PERMINANT
- # https://github.com/zcash/librustzcash/issues/333
-sha256sums=('2b3ed611a1075837c6d1aeb4f9d9288e15489ff2d65d35d382ba86043c87f878'
+ )
+sha256sums=('e3d33379c46955bd28ea0cf0a8c9a46865ecb0a6413eee7d118e4a2d87a48efd'
'19d8b4acee2c6ff062e86ecbb2365123d0471f2991192323780b53630104574d'
- 'a53083250c61d1e43cf3b5c371222bb5740e2befcdc4d9b7ea003a1f4ac30ef4'
- '5b53e2123cb4b32404b4bc7248b598f6d2953d50875f0e21ef2b424e7ee0096b')
+ 'a53083250c61d1e43cf3b5c371222bb5740e2befcdc4d9b7ea003a1f4ac30ef4')
prepare() {
cd "${pkgname}-${pkgver}"
@@ -30,7 +27,6 @@ prepare() {
build() {
cd "$pkgname-$pkgver"
- cp ../Cargo.lock native/Cargo.lock
yarn package-linux
}