summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7498c34c2733..30a8e34e0291 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,25 +1,25 @@
- # Maintainer: Mickael Bosch <mickael dot bosch at hl2 dot com>
+ # Maintainer: Mickael Bosch <mickael dot bosch at linux dot com>
pkgname='zegrapher'
-pkgver=3.0.0
+pkgver=3.0.2
pkgrel=1
-arch=('x86_64' 'i686')
+arch=('x86_64')
url="http://www.zegrapher.com"
makedepends=()
license=('GPL')
pkgdesc="mathematical objects plotting software"
depends=(qt5-base)
conflicts=(zegrapher)
-source=("https://github.com/AdelKS/ZeGrapher/archive/v3.0.zip")
-md5sums=('82cc38fa4904f1a506038462398c6e3d')
+source=("https://github.com/AdelKS/ZeGrapher/archive/v3.0.2.tar.gz")
+md5sums=('a8440300bbf4d178e1469ebce1eb8403')
build() {
- cd "ZeGrapher-3.0"
+ cd "ZeGrapher-3.0.2"
qmake
make
}
package() {
- cd "ZeGrapher-3.0"
+ cd "ZeGrapher-3.0.2"
install -Dm755 ZeGrapher "$pkgdir"/usr/bin/ZeGrapher
install -Dm644 appicon.ico "$pkgdir"/usr/share/pixmaps/ZeGrapher.ico
}