summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 107adfe3d151..6cee48e6baa0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,16 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=zek-bin
-pkgver=0.1.9
+pkgver=0.1.10
pkgrel=1
pkgdesc="Generate a Go struct from XML"
arch=('x86_64')
url='https://github.com/miku/zek'
license=('GPL3')
provides=('zek')
+depends=('glibc')
source=("${pkgname}-${pkgver}.deb::https://github.com/miku/zek/releases/download/v${pkgver}/zek_${pkgver}_amd64.deb")
-sha256sums=('dd3e786ad5d741509ab3fca99de263ef15a4698323ee64d4c482e4546b004d7d')
+sha256sums=('6f428de40f5a6ce60403c30d31e47df95d3bc52fa17cee40ab6115a2755b25cc')
package() {
cd "${srcdir}"
@@ -17,4 +18,4 @@ package() {
cd ${pkgdir}/usr
mv sbin bin
chmod 755 bin/zek
-} \ No newline at end of file
+}