summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 4 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 02229200a78f..aeca9e1c8687 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer : David Roheim <david.roheim@gmail.com>
pkgname=zendstudio
-pkgver=13.0.1
+pkgver=13.5.0
pkgrel=1
pkgdesc="ZendStudio is the leading PHP IDE for development"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="http://www.zend.com/en/products/studio/"
depends=('java-environment' 'gtk2' 'unzip' 'libwebkit' 'libxtst' 'svnkit' 'mariadb-clients')
install=${pkgname}.install
@@ -16,14 +16,11 @@ source=("http://downloads.zend.com/studio-eclipse/${pkgver}/ZendStudio-${pkgver}
"${pkgname}.desktop"
"${pkgname}.png")
-sha256sums=('d7de18c33e0cb774d4310abaf1a8ec759679605daefb319a94504c520742d1c8'
+sha256sums=('7ab556c46fd4e329fa746d842161fa4d5a0f8943c284468005884f20591cf681'
'99b9dd1daf408b634ec46fb9dafb5553b98a0a6e590ea0d1c3c86a54383c4e3e'
'f4089b8074161e3dce8e135e6cce33db59cbf06c67bf9dfc1b1e6f6308a23b0a'
'71ff3b80efe5c65e3733f002af64e7ed29c08118cf20e5d0b6e581e6ed7e4ffe')
-[ "$CARCH" = "i686" ] && source[0]="http://downloads.zend.com/studio-eclipse/${pkgver}/ZendStudio-${pkgver}-linux.gtk.x86.tar.gz"
-[ "$CARCH" = "i686" ] && sha256sums[0]='22d860deca8bc2620f63b5014f08611474404adfd226101646a81323dafd0a0f'
-
build() {
true
}
@@ -42,6 +39,6 @@ package() {
cp ${pkgname}.png ${pkgdir}/usr/share/icons/hicolor/64x64/apps/${pkgname}.png
chmod 644 ${pkgdir}/usr/share/icons/hicolor/64x64/apps/${pkgname}.png
- sed -i "s|#!/usr/bin/python|#!/usr/bin/python2|" ${pkgdir}/usr/share/${pkgname}/plugins/org.apache.ant_1.9.4.v201504302020/bin/runant.py
+ sed -i "s|#!/usr/bin/python|#!/usr/bin/python2|" ${pkgdir}/usr/share/${pkgname}/plugins/org.apache.ant_1.9.6.v201510161327/bin/runant.py
}