summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c92f42431530
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Sergey A. <murlakatamenka@disroot.org>
+
+pkgname=zenith-bin
+pkgver=0.7.4
+pkgrel=1
+pkgdesc="Terminal system usage information written in Rust"
+arch=('x86_64')
+url="https://github.com/bvaisvil/zenith"
+license=('MIT')
+provides=('zenith')
+conflicts=('zenith')
+source=("$pkgname-$pkgver.tar.gz::$url/releases/download/$pkgver/zenith.linux.tgz")
+md5sums=('bf9326d39279a1c8370e70abee1faacf')
+
+package() {
+ install -Dm 755 "zenith" "$pkgdir/usr/bin/zenith"
+}