summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2f8ebda3a22e..37588d3de791 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=zenmonitor
pkgver=1.4.0
-pkgrel=1
+pkgrel=2
pkgdesc='Zen monitor is monitoring software for AMD Zen-based CPUs'
arch=('x86_64' 'i686')
url='https://github.com/ocerman/zenmonitor'
@@ -20,6 +20,9 @@ prepare() {
sed -i 's/@APP_EXEC@|${DESTDIR}/@APP_EXEC@|/g' makefile
# Add icon to desktop file
sed -zi 's/Icon=.*\|$/Icon=utilities-system-monitor\n/' data/zenmonitor.desktop.in
+
+ # Temporary fix until makefile is patched, add -fcommon to compile flags since $CFLAGS is not used
+ sed -i '/\scc /s/$/ -fcommon/' makefile
}
build() {