summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 22dc8bc0f106..111d8aff5ab2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# PRs are welcome: https://github.com/yurikoles-aur/zfs-dkms-git
pkgname=zfs-dkms-git
-pkgver=2.1.99.r1271.g1c0c729ab4
+pkgver=2.1.99.r1389.g48cf170d5a
pkgrel=1
epoch=2
pkgdesc='Kernel modules for the Zettabyte File System.'
@@ -13,12 +13,11 @@ arch=('x86_64')
url='https://zfsonlinux.org/'
license=('CDDL')
groups=('zfs-git')
-depends=("zfs-utils-git=${epoch}:${pkgver}" 'dkms')
makedepends=('git')
provides=("ZFS-MODULE=${pkgver}" "SPL-MODULE=${pkgver}" "${pkgname%-git}=${pkgver}" 'spl-dkms')
conflicts=("${pkgname%-git}" 'spl-dkms')
replaces=('spl-dkms-git')
-source=("git+https://github.com/zfsonlinux/zfs.git"
+source=("git+https://github.com/openzfs/zfs.git"
"0001-only-build-the-module-in-dkms.conf.patch")
sha256sums=('SKIP'
'539f325e56443554f9b87baff33948b91a280ec1daadcb0c636b105252fcd0f5')
@@ -57,6 +56,7 @@ build() {
}
package() {
+ depends=("zfs-utils-git=${epoch}:${pkgver}" 'dkms')
dkmsdir="${pkgdir}/usr/src/zfs-${pkgver}"
install -d "${dkmsdir}"
cp -a zfs/. "${dkmsdir}"