summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 477971f5ffc1..b8767055023b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname="zlib-ng-git"
pkgver=1.9.9
-pkgrel=2
+pkgrel=3
pkgdesc="zlib replacement with optimizations for \"next generation\" systems"
arch=("any")
url="https://github.com/zlib-ng/zlib-ng"
@@ -32,10 +32,10 @@ check()
package()
{
- install -D "zlib-ng.conf" "${pkgdir}/etc/ld.so.conf.d/zlib-ng.conf"
+ install -D -m644 "zlib-ng.conf" "${pkgdir}/etc/ld.so.conf.d/zlib-ng.conf"
cd "zlib-ng"
make install DESTDIR="${pkgdir}"
- install -D "LICENSE.md" "${pkgdir}/usr/share/licenses/zlib-ng/LICENSE"
+ install -D -m644 "LICENSE.md" "${pkgdir}/usr/share/licenses/zlib-ng/LICENSE"
}