summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8a128549f496..6d324966bd18 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,21 @@
pkgname=znotes
pkgver=0.4.5
-pkgrel=5
+pkgrel=6
pkgdesc="Lightweight crossplatform application for notes managment with simple interface"
arch=('i686' 'x86_64')
url="http://znotes.sourceforge.net"
license=('GPL')
-depends=('qt4')
+depends=('qt5-base')
source=(https://github.com/proton/zNotes/archive/master.zip)
md5sums=('SKIP')
+
build() {
cd $srcdir/zNotes-master
echo "QMAKE_CXXFLAGS_RELEASE = $CFLAGS" >> znotes.pro
echo "QMAKE_CFLAGS_RELEASE = $CXXFLAGS" >> znotes.pro
- qmake-qt4 PREFIX=/usr
+ qmake-qt5 PREFIX=/usr
make
}
@@ -24,3 +25,4 @@ package() {
cd $srcdir/zNotes-master
make INSTALL_ROOT=$pkgdir install
}
+md5sums=('9604bc0f00aa169c6caac8f2ccad98ab')