summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..04726e42f376
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,32 @@
+# Maintainer: Roman Vasilev <2rvasilev@live.ru>
+
+pkgname=zoomdl
+pkgver=2020.11.07
+pkgrel=1
+epoch=
+pkgdesc="Download Zoom recorded meetings easily"
+arch=('any')
+url="https://github.com/Battleman/zoomdl"
+license=('GPL')
+groups=()
+depends=('python')
+makedepends=()
+checkdepends=()
+optdepends=()
+provides=()
+conflicts=()
+replaces=()
+backup=()
+options=()
+install=
+changelog=
+source=("https://github.com/Battleman/zoomdl/releases/download/$pkgver/$pkgname")
+noextract=()
+md5sums=('6bdd65c18555d5db0e5aa60885b1ebd3')
+validpgpkeys=()
+
+package() {
+ chmod +x $pkgname
+ install -D $pkgname "$pkgdir/usr/bin/$pkgname"
+}
+