summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5b228c31c787..34983ef64283 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Credit: desbma
pkgname=zoxide-git
_pkgname=zoxide
-pkgver=0.4.3.r23.gc0a1a78
+pkgver=0.5.0.r3.g21018d5
pkgrel=1
pkgdesc='A fast cd command that learns your habits'
arch=('x86_64')
@@ -16,7 +16,7 @@ sha512sums=('SKIP')
pkgver() {
cd "${pkgname}"
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {