summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 810a9adf6d31..13799c35ca9e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgrel=1
arch=('any')
url="https://github.com/orhun/zps"
license=('GPL3')
-makedepends=('cmake')
+makedepends=('git' 'cmake')
conflicts=("${pkgname%-git}" "${pkgname%-git}-bin")
source=('git://github.com/orhun/zps.git')
sha256sums=('SKIP')
@@ -28,4 +28,5 @@ build() {
package() {
cd "${pkgname%-git}/build"
make DESTDIR="$pkgdir" install
+ install -Dm 644 "../README.md" -t "$pkgdir/usr/share/doc/${pkgname%-git}"
}