summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2729fa3b5f29..98c63821693a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=zramd
pkgver=0.8.7
-pkgrel=1
+pkgrel=2
pkgdesc="Automatically setup swap on zram ✨"
arch=('any')
url="https://github.com/maximumadmin/zramd"
@@ -17,7 +17,8 @@ sha256sums=('ba60bb4af7d58b072ee903111d6e607975f023dfb53816bb585df34ab3b9c841')
build() {
cd "$pkgname-$pkgver"
- make
+ local commit_date="${COMMIT_DATE:-$(date --iso-8601=seconds)}"
+ VERSION="$pkgver" COMMIT_DATE="$commit_date" make
}
check() {