summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2befd0fd6955..9312869a2497 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
# Maintainer: Alexandros Theodotou <alex@zrythm.org>
pkgname=zrythm
-pkgver=0.3.006
+pkgver=0.3.029
pkgrel=1
pkgdesc="An highly automated, intuitive, Digital Audio Workstation (DAW)"
arch=( 'x86_64' )
url='https://git.zrythm.org/zrythm/zrythm'
license=( 'GPL3' )
-depends=('gtk3' 'lv2' 'lilv' 'libx11' 'jack' 'libsndfile' 'libyaml' 'gettext'
- 'portaudio' 'libsamplerate')
+depends=('gtk3' 'lv2' 'lilv' 'libx11' 'jack'
+ 'libsndfile' 'libyaml' 'gettext' 'qt5-base'
+ 'libsamplerate' 'alsa-lib' 'ffmpeg')
makedepends=('python' 'gettext' 'sed' 'libtool')
conflicts=( 'zrythm-git' )
source=( "https://git.zrythm.org/zrythm/${pkgname}/-/archive/v$pkgver/${pkgname}-v$pkgver.tar.gz" )
-md5sums=( 'defb76859be0a2233a5e487e42753756' )
+md5sums=( '9366c277c18bf391d44e29b2107c6b1a' )
rootdir="${pkgname}-v${pkgver}"
build() {
cd ${rootdir}/
autoreconf -fi
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --with-qt5 --with-ffmpeg
make
}