summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5a09639cec7b..9f2b203f0e95 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=zrythm
pkgname=$_pkgname-git
-pkgver=r141.668d754
+pkgver=r160.19293d0
pkgrel=1
pkgdesc="Free GNU/Linux music production system (DAW)"
arch=('x86_64')
@@ -12,8 +12,10 @@ provides=("$_pkgname")
conflicts=("$_pkgname")
depends=('gtk3' 'lv2' 'lilv' 'suil' 'jack' 'libsndfile' 'libsmf' 'libdazzle')
makedepends=('git')
-source=("$_pkgname::git+https://gitlab.com/alextee/zrythm.git")
-md5sums=('SKIP')
+source=("$_pkgname::git+https://gitlab.com/alextee/zrythm.git"
+ "git+https://github.com/KDE/breeze-icons.git")
+md5sums=('SKIP'
+ 'SKIP')
pkgver () {
cd "$srcdir/$_pkgname"
@@ -22,6 +24,9 @@ pkgver () {
prepare() {
cd "$srcdir/$_pkgname"
+ git submodule init
+ git config submodule."ext/breeze-icons".url "$srcdir/breeze-icons"
+ git submodule update
}
build() {