summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ff5585db29d0..4d28359cb053 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Elijah Gregg <lovetocode999@ctrl-c.club>
# Contributor: Alexandros Theodotou <alex@zrythm.org>
pkgname=zrythm-git
-pkgver=v1.0.0.alpha.25.1.22.r17.g4a9418d69
+pkgver=1.0.0.alpha.25.1.22.r17.g4a9418d69
pkgrel=1
epoch=1
pkgdesc='a highly automated and intuitive digital audio workstation'
@@ -26,7 +26,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/${pkgname%-git}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {