summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4acd176c0ff9..fd888864630a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alexandros Theodotou <alex@zrythm.org>
_pkgname=zrythm
pkgname=$_pkgname-git
-pkgver=0.3.013.r13.g7d607162
+pkgver=0.4.027
pkgrel=1
pkgdesc="An highly automated, intuitive, Digital Audio Workstation (DAW)"
arch=( 'x86_64' )
@@ -9,7 +9,7 @@ url='https://git.zrythm.org/zrythm/zrythm'
license=( 'GPL3' )
depends=('gtk3' 'lv2' 'lilv' 'libx11' 'jack'
'libsndfile' 'libyaml' 'gettext' 'qt5-base'
- 'libsamplerate' 'alsa-lib' 'ffmpeg')
+ 'libsamplerate' 'alsa-lib' 'ffmpeg' 'libgtop')
makedepends=('python' 'gettext' 'sed' 'git')
conflicts=( "$_pkgname" )
provides=( "$_pkgname" )
@@ -25,7 +25,7 @@ pkgver () {
build() {
cd "$srcdir/$_pkgname"
autoreconf -fi
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --with-ffmpeg --with-qt5
make
}