summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a17ee40acf6..e522ac3ea78d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
-# Maintainer: Lit Wakefield <noct[at]openmailbox[dot]org>
+# Maintainer: Fox Kiester <noct[at]posteo[dot]net>
_pkgname=zscroll
pkgname=zscroll-git
-pkgver=0.1.r5.gd42dc2c
+pkgver=2.0.1.r0.g788be96
pkgrel=1
pkgdesc="A text scroller for use with panels"
arch=('any')
url="https://github.com/noctuid/zscroll"
-license=('Simplified BSD')
+license=('GPL3')
depends=('python')
makedepends=('git')
provides=("${_pkgname}")
-source=("git://github.com/noctuid/${_pkgname}.git")
+source=("git+https://github.com/noctuid/${_pkgname}")
md5sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
- git describe --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {