summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20c3becf0bc3..a04641643ef7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=zsh-antidote
_pkgname=antidote
-pkgver=1.4.1
+pkgver=1.5.1
pkgrel=1
pkgdesc="the cure to slow zsh plugin management"
arch=(any)
@@ -14,7 +14,7 @@ source=(
"${_pkgname}-${pkgver}.tar.gz::https://github.com/mattmc3/antidote/archive/refs/tags/v${pkgver}.tar.gz"
"0001-no-self-updating.patch"
)
-sha256sums=('b87804b55fb6a33aac4864d983b216f6fae3b0ccf26fa3d5ce3e8d123133fff8'
+sha256sums=('7951f6b8b2ac6386f5d75c531e3618deda6ad2e80737d49aa5888a84f1dd89c1'
'f45a3380864145f31ba1f9ce771f156f104e5b70dae1d1de46ba5177cdc4e88e')
prepare() {
@@ -26,8 +26,9 @@ prepare() {
package() {
cd "${srcdir}/${_pkgname}-${pkgver}"
- install -Dm0644 -t "${pkgdir}/usr/share/${_pkgname}/" "${_pkgname}.zsh"
- cp -r functions/ "${pkgdir}/usr/share/${_pkgname}/"
+ install -Dm0644 -t "${pkgdir}/usr/share/${pkgname}/" "${_pkgname}.zsh"
+ cp -r functions/ "${pkgdir}/usr/share/${pkgname}/"
+ install -Dm0644 -t "${pkgdir}/usr/share/licenses/${pkgname}/" LICENSE
}
# nvim: set ts=2 sw=2 et: