summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..c75667ac8576
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+_name='zsh-navigation-tools'
+pkgname="${_name}"
+pkgver=2.1.16
+pkgrel=1
+pkgdesc="Curses-based tools for Zshell, e.g. multi-word history searcher"
+url="http://github.com/psprint/zsh-navigation-tools"
+arch=('any')
+license=('GPL' 'MIT')
+depends=('zsh>=4.3.17')
+provides=('zsh-navigation-tools')
+conflicts=('zsh-navigation-tools')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/psprint/${pkgname}/archive/v${pkgver}.tar.gz")
+install="${_name}.install"
+md5sums=('6fd660543dd3efa49c3d985e98a649db')
+
+package() {
+ cd "${srcdir}/${_name}-${pkgver}"
+ make DESTDIR="${pkgdir}" PREFIX='/usr' install
+}