summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 11 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dda0e202119d..9c7dfcedd869 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# Maintainer: Matthew McGinn <mamcgi@gmail.com>
+# Maintainer: Nocifer <apmichalopoulos at gmail dot com>
+# Contributor: Matthew McGinn <mamcgi@gmail.com>
# Contributor: Jeff Henson <jeff@henson.io>
# Contributor: Daniel Greve <greve.daniel.l@gmail.com>
-pkgname=zsh-pure-prompt
-pkgver=1.21.0
-pkgrel=1
+pkgname='zsh-pure-prompt'
+pkgver='1.23.0'
+pkgrel='1'
pkgdesc='Pretty, minimal and fast ZSH prompt'
arch=('any')
url='https://github.com/sindresorhus/pure'
-_github_url='https://github.com/sindresorhus/pure'
license=('MIT')
depends=('zsh')
source=("https://github.com/sindresorhus/pure/archive/v${pkgver}.tar.gz")
-sha256sums=('0c3f55dc75c0e1a47e1670ada35c2aec4a8fec2686d22c67696ecd714225a563')
+sha256sums=('b316fe5aa25be2c2ef895dcad150248a43e12c4ac1476500e1539e2d67877921')
package() {
- cd "${srcdir}/pure-${pkgver}"
- install -Dm644 pure.zsh "${pkgdir}/usr/share/zsh/functions/Prompts/prompt_pure_setup"
- install -Dm644 async.zsh "${pkgdir}/usr/share/zsh/functions/Prompts/async"
- install -Dm644 license "${pkgdir}/usr/share/licenses/zsh-pure-prompt/license"
+ cd "pure-${pkgver}"
+
+ install -Dm644 pure.zsh "${pkgdir}"/usr/share/zsh/functions/Prompts/prompt_pure_setup
+ install -Dm644 async.zsh "${pkgdir}"/usr/share/zsh/functions/Prompts/async
+ install -Dm644 license "${pkgdir}"/usr/share/licenses/zsh-pure-prompt/license
}