summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 2 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 14b8abd6aeb3..0f8073716b18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,13 @@
pkgname="zsh-you-should-use"
pkgver=0.4.2
-pkgrel=1
+pkgrel=2
pkgdesc="ZSH plugin that reminds you to use existing aliases for commands you just typed"
url="https://github.com/MichaelAquilina/zsh-you-should-use"
arch=("any")
license=("GPL3")
source=("https://github.com/MichaelAquilina/${pkgname}/archive/${pkgver}.tar.gz")
+install="${pkgname}.install"
sha256sums=("5db7415e16c914fb38e4dc48e4d17f5d4ac5ac5c38135484cf98d4dc31fb6338")
package() {
@@ -19,10 +20,3 @@ package() {
install -Dm644 "${srcdir}/${pkgname}-${pkgver}/LICENSE" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-
-post_install() {
- cat << EOF
-To activate zsh-you-should-use add the following line at the end of ~/.zshrc:
- source /usr/share/zsh/plugins/zsh-you-should-use/you-should-use.plugin.zsh
-EOF
-}