summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1efe4365d7e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Garlicbreadwolfs <garlicbreadwolfs AT riseup DOT net>
+
+pkgname=zshbinsh
+pkgver=1
+pkgrel=1
+pkgdesc="Relink /bin/sh to zsh"
+arch=('any')
+license=('Unlicense')
+conflicts=('dashbinsh')
+depends=('zsh')
+provides=('sh')
+install="${pkgname}.install"
+source=("${pkgname}.hook")
+sha512sums=('SKIP')
+
+package() {
+ cd "$srcdir"
+ install -Dm 644 "${pkgname}.hook" "${pkgdir}/usr/share/libalpm/hooks/${pkgname}.hook"
+}